Jump to content

1101 error

Recommended Posts

I've been following the various error -1101 discussions. "Can't access backup set...file/directory not found." Seems to me many miss the point. For example, I don't use Microsoft Exchange, so none of the Mailbox pointers apply to me.


For me, this error only occurs when I run Restrospect under Vista Ultimate. It's a real pain. If I run this batch file it works but only ONCE! The next day, I must run it again just before the backup. Something needs fixing.


The batch file:


net user administrator /active:yes

cd c:\users\all users\retrospect

attrib -r -s/s

cd c:\[location of file]

attrib -r -s/s


Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...