Jump to content

Errors in restore Retrospect Express HD 2.5


Recommended Posts

I am having problems in Retrospect Express HD 2.5. After receiving errors, I removed and reinstaled the progam, rebooted. Errors are now gone, but every time I try to do a restore, always get the following results :


Executing DirectRestore at 4/6/2009 12:37 PM

To volume Restore 7 on Data (D:)...

-4/6/2009 12:37:03 PM: Restoring from RestorePoint, Snapshot Data (D:), 4/6/2009 11:12:08 AM

4/6/2009 12:37:04 PM: Execution incomplete

Remaining: 803 files, 519.9 MB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute


Nothing is actually restored. Tried with many different restore points, from many different dates. I even created a new backup, but when I tried to restore it, the results were the same.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...