Jump to content

Backup up to CD not working


Recommended Posts

I was using the trial version of retrospect 5.5 and couldn't get it to reliably backup to CD's (incompatibilities with Nortorn and others), so I waited until Retrospect Pro came out. I installed the trial version of Retrospect 6 Pro and tried to backup to CD's. I'm a big believer in Dantz products and have used the Mac version for years at work, but I just don't think the PC version works (at least to CDs).




Any advice would be helpful ... I'm running on a AMD 933Mhz machine with 255meg ECC memory, the OS is Windows 2000 with SP2 installed; lots of disk and nothing else running (I even disabled norton), I'm logged in with administrator privledges. I'm backing up to a Matshita CD-RW CW7585 drive (which is approved hardware). I'm trying to backup about 10GB (roughly 12 CDs) for the first backup and then incrementals (normal) after that.




I have nothing else running that tries to "own" the CD. The first CD went fine, then I started getting random -204 errors on some CD's, trying a different physical disk would make it go away ... I had to try between 0 and 3 additional CD's to get each new disk to take. Then on disk 4 I started getting:


Trouble writing: "4-backupb [001]" (1383858176), error -100 (device rejected command)


which went away with a new disk


...finally after 10 disks (and a few more -204's) I got:


Device trouble: "10-backupb [001]", error -204 (device busy)


File "C:\Program Files\WindowsUpdate\catalog.xml": can't read, error -1101 (file/directory not found)


File "C:\Program Files\WindowsUpdate\details.xml": can't read, error -1101 (file/directory not found)


File "C:\Program Files\WindowsUpdate\V4\urllog.dat": can't read, error -1101 (file/directory not found)


File "C:\Program Files\WindowsUpdate\wuaudnld.tmp\RTF\0409\5582.htm": can't read, error -1101 (file/directory not found)


Couldn't write CD/DVD header to "11-backupb [001]", error -204 (device busy)


Device trouble: "11-backupb [001]", error -204 (device busy)


Catalog File out of sync with Backup Set "backupb [001]".


To repair it, use Tools>Repair Catalog>Update existing Catalog File.


8/17/2002 10:28:24 AM: Execution incomplete


which stopped execution. Just in case I ran "dskchk" which reported no problems.




It also seemed that retrospect used enormous amounts of virtual memory --- for a not very big backup.




My questions:


* Does retrospect really work to backup to CD if you have more than a trival amount of data?


* How much memory does retrospect use?


* And most important... any suggestions to get this product to work? Or is it time to find a different backup utility?




Many thanks,





Link to comment
Share on other sites

What brand of media are you using? Media quality can play a big role in the success of a backup. Try using a name brand, such as TDK, Verbatim or Sony. Often problems like this are due to drives that are picky with regard to brand of media you use.




Try *temporarily* uninstalling any other CD-writing utilities, in case extraneous drivers are conflicting with Retrospect. If you are using DirectCD, this can cause a conflict; I've included directions below on how to disable some functions of the software that may interfere with Retrospect.




Was ASPI installed correctly? Run ASPICHK (in the Retrospect Program Files


folder) to make sure ASPI is "green" and all components are at version 4.60 or higher. If not, try a reinstall (ASPIINST.exe). If you still have problems, consult the Retrospect User's Guide or Adaptec's website.




Enable NT SCSI Passthrough to bypass ASPI: From the Retrospect Directory hit Ctrl-Alt-P-P. Under "Execution," check "Enable NT SCSI Passthrough." Click OK. Quit and relaunch.




If you still don't have any luck, I'd recommend the following hardware troubleshooting steps. Unfortunately you haven't said whether your device is ATAPI or Firewire/USB, so I'll send troubleshooting instructions for the different possibilities:








Try straightening out the internal ribbon cabling.




Try switching master and slave settings.




Try new internal cabling.




Try updating the firmware on the device if possible (see the drive manufacturer's website).




Are the drivers for the IDE controller current? Try updating them with an approved update from your PC vendor.




Finally, try bringing this drive to another PC and trying the backup. If it works here, you could be having a problem with either the ATAPI bus on the original machine or with the PC itself.










Update the Firewire/USB drivers for your operating system or card.




Try connecting the device with another cable.




Try connecting it to another port on the computer if available.




Try the device on another machine.






Disabling Direct CD and Easy CD Creator




There are three possible scenarios:




1) You have both components of the program (Direct CD and Easy CD Creator)


2) You have only Direct CD


3) You have only Easy CD Creator




Do you have one or both components installed? Go to Start -> Programs, and look for Adaptec Easy CD Creator. If it is not installed, look for the second component of this which is in the system tray (bottom right hand corner of the screen). This is the Direct CD Wizard.




If you have Easy CD Creator and it is not in the system tray you can put it there by launching Easy CD Creator from Start -> Programs -> Easy CD Creator. This will then give you an Easy CD Creator Title Screen. You can add it to your task bar by right-clicking on the Title screen. In the next screen, select "Add icon to tray," which should then put an icon into the system tray. It will look like a CD with a musical note. To disable this, right click on the icon and select disable create CD.




The next part of the program is the Direct CD wizard. It is an icon found in the system tray and looks like a CD drive with an ejected CD. To turn off the disk creation options for blank media, right-click on the icon and select properties. In properties, select the Direct CD wizard, then uncheck the Display disc creation options for blank media. This will stop Easy CD creator from launching when a new CD is inserted.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...