Jump to content

Error -1116 on files

Recommended Posts

I'm not getting the -1116 errors on the entire restore job, but only on a bunch of files. In my job log, I had 5,300 errors like the following: File xxxx: can't write, error -1116 (can't access network volume)


The restore (2.6 GB total) runs fine, until about 764 MB into the job, (4868 files into the job). Then the job really slowed down and the errors started.


I'm trying to do this restore to a Two 500GB drives USB device, configured for RAID 1 made by Buffalo.


So I tried the restore to some drives internal to my server, that worked with 0 errors!


Then I tried the restore a second time to the USB device. Set to never overwrite files if it already exists. This time almost all those files that error ed out, were restored! I only had 493 errors this time. I did a 3rd pass and it completed with no errors, now all files have been restored! I'd hate to have to go through 3 iterations each time I have a crisis.


So I think perhaps my USB drive & its RAID controller is just cannot handle the speed or large amount of writes??? Are there any options or switches for Retrospect 7.5 that I can use to slow down the restore job?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...