Jump to content

power outage!!

Recommended Posts

during a restore (4 DLT tapes in one Set) we had a power outage and everything went down.


I started Retrospect 4.2 (OS 8.6) up (G3 333 Beige) and tried to restore a few items of the recent back-up and noticed the pop-up window to be sitting at the same file!


I let it go for about 2 hours not realising nothing was happening:P


I tried stopping the Restore then it sat again for a few hours trying to stop the Restore so I had no choice but to crash Retrospect!


In order for things to run smooth again I had to reboot the computer.


While its trying to find the files the DLT (Quantum DLT1) just rewinds all the time and almost no end?


Has anyone ran into this problem?


I did a re-catalog of the whole Backup Set and still the same results!


It took a few days to do the 4 tapes as well:P


I know its not the drive cause I managed to restore from other Backup Sets!


There is nothing in the manual of database up at Dantz about this?


I forgot to add that when trying to Restore from the set it always refers to the first DLT tape?


Which is weird cause I tried to grab something from the later tapes!


Im out of options here:(

Link to comment
Share on other sites

From what you've described it sounds like your tape drive is having trouble locating the correct spot on your tape. The way this works is that Retrospect tells the tape drive the place on the tape to look, then the drive tries to find that spot. In the rare case that it is not able to find that spot, it either returns an error or (as you've seen) "locates" seemingly forever.




This is usually caused either by trouble with your media, your drive, or some other problem along your Mac's SCSI chain. The power failure may have destroyed file headers on the tape, making it impossible to restore files from that member.




If Retrospect is asking for the first tape during a restore, it means that you are asking the program to restore files that have not changed since your initial backup. Try marking the member as "missing" in Configure > Backup Sets > Configure > Members tab. This action tells Retrospect that the member is no longer available.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...