Jump to content

HP versus Quantum

Recommended Posts

[color:red]The system:[/color]

- OS 10.5.5

- Retrospect 6.1.230

- Two 3GHz Quad-core Intel

- LSI card


[color:red]The problem:

[/color]We are trying to use a Quantum Ultrium LTO-4 standalone drive to add to an LTO-3 tape which contains a backup set written on an HP standalone drive. The LTO-4 erroneously reads the tape as "Erased".


Quantum suggested that their deck is trying to read a more complicated header than what is written on the LTO-3, and, failing that, returns "Erased." Is this true?


Has anyone else found these brands to be incompatible?

Link to comment
Share on other sites

You've got two unrelated issues here. I have seen both of them.


(1) the LSI 22320 that Apple sells as its Apple-rebranded dual-channel SCSI card is a piece of junk. We got one with our BTO Xserve and it never worked right, wouldn't always come up showing all the attached devices in Apple System Profiler, etc. You can talk to any of the Apple backup software vendors (and privately to Apple engineers) and they will all agree - get an ATTO card. For the Intel Macs, it's the UL5D (or UL5D Low Profile for the Intel Xserves). For the PPC Macs, it's the UL4D. All our problems went away when we replaced the LSI 22320 with the ATTO card.


(2) Retrospect believes that the tape is "erased" when it gets a tape error at BOT. It's an odd algorithm, but that's the way it has been for years. We see it occasionally with our VXA-2 drive when the heads are dirty, and there is a dangerous issue because Retrospect, when looking for new media, refuses to honor the headers of pre-labeled pre-erased barcoded tapes in the autoloader, and will instead use any tape that it believes is "erased" in the autoloader when it looks for new media. This bug was fixed long ago in the Windows version, and I turned in this bug under our maintenance contract a few years ago. EMC refused to fix the bug when I turned it in, calling it a "feature", arguing that this was the documented behavior in the User's Guide, but it can cause your backups to be wiped out if there is a tape error at BOT. Be warned. We clean our drive weekly because of this bug.



Link to comment
Share on other sites

Hi Russ,


My apologies: I've not been specific--

The LSI card is a SAS card that came bundled with the Quantum LTO4 drive. It is Quantum product TC-L42BN-EZ.


We tried an ATTO SAS H380 card, but ATTO has made it known that their hardware is incompatible with Quantum (ref). And, to be doubly sure, when we initially hooked the ATTO SAS to the Quantum LTO4, the device was not even seen in system profiler.


The Quantum bundle actually works very well with OS X and Retrospect -- when we are creating new, LTO4 only Storage sets.


It’s when we try to append to a legacy LTO3 set in the LTO4 drive, or even restore from the LTO3 set via the LTO4 drive that the LTO3 tape shows up as erased by Retrospect.


Both Quantum and Retrospect are pointing fingers at each other. From your post, I gather you think the blame is that Retrospect is seeing an error at the BOT of an LTO3 and just declaring it as erased. Is there any work aorund or way to force it to see the set?


Many thanks for your replies.


Link to comment
Share on other sites

From your post, I gather you think the blame is that Retrospect is seeing an error at the BOT of an LTO3 and just declaring it as erased. Is there any work aorund or way to force it to see the set?

Not that I have been able to find.


You indicate that HP is the vendor for the LTO3 drive that wrote the LTO3 tapes. Most vendors provide backward compatibility in their drives (e.g., HP can read older tapes made with its older drives, etc.), which is why I try to stick with the same vendor when upgrading.


Your only hope may be to keep the HP drive connected for the present, and use Retrospect's "Transfer" command to transfer from the LTO3 tapes on the HP (which presumably can read its own tapes) to a backup set of LTO4 tapes on the Quantum.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...