Jump to content

HD 2.5 assertion failure at tstring.cpp-1232


Recommended Posts

  • 5 months later...

I am also using Retrospect Express HD 2.5 that came with a 160GB IOMega drive


This happened to me when I uninstalled the MozyHome crapware. I had to completely uninstall and reinstall retrospect HD (which automagically installs MozyHome) and now everything works fine. you can remove MozyHome from the startup folder to prevent it from running all the damn time but if you uninstall it, it will break Retrospect.


Also, you can delete this reg key (folder) which will allow you to remove the MozyHome icon in My Computer:




Link to comment
Share on other sites

  • 1 month later...

I am also installing this for about 20 computers and receive the same error. I have to quit the process and start it up again. Every time I try and make changes to the backup, this error occurs.


These machines vary. Some are Windows XP SP3, others are SP2. Dell Optiplex 620's, 270s, and some will be the new 760s.


I don't see a reply from a rep on here and would like someone to respond.


Edited by Guest
Link to comment
Share on other sites

  • 1 month later...

I am having the same problem . it worked fine for a couple of weeks and now anytime I try to open up the software I get an error message-- Assertion failure at tstring.cpp-2214, a log of this error has been written to the file assert_log.utx,

I don't know what all that means and I can't seem to get any help on thier website. Very frustrating!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...