Jump to content

1116 Errors-If I solve this, I am ready to go!


Recommended Posts

Hi there,




Well, my last question got 7 replies and helped solve my problem. Let's you guys(gals) are just as helpful here!




This is the issue:




I have three scripts set to backup various folders nightly at 4:00am, 4:30am, 5:00am to a file on a mapped network drive. (x:/retrospect)




My services are set up properly. It logs on as me. I can check the media without problems.




Accessing the x: drive is never a problem.




I wake up one morning, and on two of them, I see this kind of stuff:




+ Normal backup using P Drive A at 2002-08-06 4:00 AM


Can't access backup set The Entire P Drive A, error -1116 (can't access network volume)


2002-08-06 4:01:44 AM: Execution incomplete










So I do all kinds of tests.




Sure enough, the two that didn't work require the backup sets to be repaired. I do that.




I set the scripts to go off in a few minutes. Close retrospect. Sure enough. the scripts run. Success, success, success!




I try to repair the three backup sets, and each of them say "no need to repair them.."




I am happy, and leave for the night.




4:00am, 4:30am, 5:00am, the scripts all run.




I get to the office in the morning.




One worked.




Two of them report 1116 errors.




A R G H !




Sure enough, those sets need to be repaired.




They were PERFECT in the afternoon.




What's ironic is that only the third script worked! Now, that is a bit strange... suddenly the x: drive came on-line? No way.




Has ANYONE ever had these issues?




This happens with Express and Server, too.




Any ideas/suggesions/insights are more than welcome!





















Link to comment
Share on other sites

Hi again,




Just a small follow-up...




I am trying to check the scripts (the 1 that worked and the two that didn't last night),








The two that didn't work reports:


Failed - 1101 (Can't find it)




The one that did work also reports an error, but a different one..




1017 - Insufficient permission.




W E I R D !










Anyone know how to COMPLETELY remove Retrospect? Registry, Config Files, the works?




I did install Server on the same machine after removing Express.




I should maybe try cleaning out EVERYTHING and starting again.




This is too frustrating!







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...