Jump to content

execution terminated unexpectedly, possibly due to a power failure or system crash

Recommended Posts

We've been tearing our hair out, as this customer's server has been non-operational some mornings upon their arrival at the office. Basically they arrive to no response from the server, and a black screen.


After replacing the power supply, testing the drives (5 SATA drives), testing the memory, we went to do a backup (normally scheduled for 11:00PM, and the server locked up when starting to backup the second RAID volume. This volume tests ok, and chkdsk has also been run on it.


This started about a month ago, the server would crap out overnight, on occasion, and it has gotten more frequent. No changes in the last 3 months to Retrospect that we know of. No changes to the schedule.


Retrospect version 7.5.387

Driver update and Hotfix version


5 day backup is the norm here, and I assume it was locking on the Friday backup at first (since it happened over the weekend). I just tried running a Tuesday backup, which is when it locked up while I was watching. This is a lockup where the mouse also stops moving.


Windows Server 2003 R2 SP2, Intel Core2 e6600, 2GB memory, 2 SATA drives in RAID 1, 3 in RAID 5, backing up to removable drive in SATA caddy. All drives are the same make and model. Extra cooling has just been added just in case heat was an issue, but all temperature sensors report normal or below normal temps.


Link to comment
Share on other sites

Yes please, any help on this one appreciated by me too, we're getting same error plus -1018 (not enough memory) when backing up a Windows2003 SBS server. Memory errors occur when backing up the Exchange mailboxes, unexpected termination errors occur at random places thru the backup.

Link to comment
Share on other sites

  • 3 months later...

I am experiencing this problem also. Windows SBS 2003 SP2. Out of the box May of this year. 4Gig Ram. Over 100Gig free on hard drive. I have two backups going over night. Both devices are external hard drives connected via usb. One I take off site and rotate with identical external hard drive and the other stays in the office. Initial install version of Single Server Retrospect was 7.5.508. Last week I upgraded to 7.6.111. Since May of this year the server has gone down five times. Four times prior to upgrade and once last night. Each time it has been within three minutes of Retrospect running. The frustrating part it there is no info in any logs as to what the problem is. All I see from the event viewer is Backup started at a certain time and another event indicating the server shutdown unexpectedly two to three minutes after backup started.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...