Jump to content

Repairing backup Set (Update Existing Catalog Problems)

Recommended Posts

I have a little problem I can't seem to figure out. I am using Retrospect 5.1.177 and I have been trying to repair this backup set for weeks and I seem to get the same message every time. When I reach the 10th tape in the backup set (10 of 13) it will read about 21 Gb's of info from the tape then ask me if I want to save or revert. When I look at the Safety Backups of this set (which are identical) it says the tape has 47.1 Gb on the 10th tape. I have tried to shutdown the computer and Retro, turn on and on the AIT drive, and even tried cleaning the heads, thinking it might be some bad header data. If any one can shed some light on this, it would be greatly appreciated.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...