Jump to content

Retrospect Express HD and assert_log_utx


Recommended Posts

I'm using EMC Retrospect Express HD (version 2.0.214) on an Iomega ego 160GB Portable HD connected to my laptop, which is running Vista.


I have been using EMC Retrospect Express HD to BACKUP (not Copy) for months, successfully.


Two days ago my daily backups began to fail. Each time an error message displays that says,"Retrospect has encountered a serious error. A log of this error has been written to the file "assert_log_utx."


I can find the file (assert_log_utx) but can't open it to see if it provides any help.


I've also uninstalled and reinstalled Retrospect 2.0.214. --- Still will not backup.


Any ideas?


Thanks in advance.

Link to comment
Share on other sites

I had the same problem in Vista. The event viewer showed an "Unidentified Error", and I was unable to open the assert_log_utx. A google on that file shows it as a graphics file. Strange.


I did a repair install of Retrospect to no avail, then discovered that the destination backup drive was full. Retrospect was not deleting old restore points, so I manually deleted some old points but it did not help.


Finally, I uninstalled the program AND the destination drive restore points. When I reinstalled the program it began to function and I did a full backup.


Now we get to the assumptions, which may or may not be valid.


I did all the MS updates on Tuesday, Feb. 12, in prep for SP1. The first attempted backup after that failed and the problems began. Did an update kill Retrospect? Dunno. All I know is that after making a clean install it now works, and the only question now is what is it going to do when my target drive fills up. Time will tell.


I hope this info is of help to you. If there is anyone who has experienced this issue, I would love some help myself.



Link to comment
Share on other sites

Addendum to my previous post:


I managed to get the log file open, It was being blocked by windows firewall. The reason that Google shows that file as a graphic is because it is a PDF. When it opened, it opened to the section of the user guide that deals with deleting old restore points.


So now I'm getting the idea that just like so many other software items, Retrospect is not behaving in Vista. When you run out of room on your destination drive, the software hurls. I am going to make it a point to not let the destination drive fill up. Keep your fingers crossed.



Link to comment
Share on other sites

Same setup as JZ7777, except using Dell desktop and XP.


First got "Can't access Backup Set RestorePoint2, error -1017 (insufficient permissions)" on a normal backup operation.


Tried to go into Restore to see about permissions or locking of files, and it came back with the same "serious error, access_log_utx file written" as above and I had it sent to EMC.


I looked into the backup drive and saw one folder "Retrospects Restore Points" where I found in it a "Retrospect" folder and two files, RestorePoint2.rbc and RestorePoint2.rbc.lck. I deleted the 0 length .lck file.


Tried an another backup operation and it failed with the same error as above.


At this point, ready to erase the backup drive completely and start over again. Stopped Retrospect, tried to delete the entire folder "Retrospect" from backup drive, and it said it was in use!


Now what?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...