Jump to content

Upgrading from 7.0 to 7.5

Recommended Posts

Yeah, realized that retrospect won't rebuild the config70.dat file if there is a config75.dat file already at C:\Documents and Settings\All Users\Application Data\Retrospect which of course is created as soon as retrospect starts up which it does right after an install. I suppose you could just throw the config70.dat file into C:\Documents and Settings\All Users\Application Data\Retrospect and delete the config75.dat and config75.bak file and then start up retrospect and it will rebuild the config file.

Link to comment
Share on other sites

Well, I already figured out the problem but yes I was doing an upgrade from 7.0 to 7.5, but it would seem that on 7.0 the config files are at:

C:\Program Files\Dantz\Retrospect 7.0

and on 7.5 the config files are stored at:

C:\Documents and Settings\All Users\Application Data\Retrospect

Retrospect won't build the config files to be usable by 7.5 unless the config files are at this path when retrospect 7.5 starts up for the first time. All I had to do was place config70.dat in this path before 7.5 started the first time. You can't place them there after 7.5 has started up because at startup it will create config75.dat with nothing in it (since it didn't see config70.dat when it started up) which it will use by default every time it starts up and ignore any config70.dat you place in the directory. I suppose you could also just delete config75.dat and config75.bak and then place your copy of config70.dat into this directory and start up retrospect. Either way problem solved.

Link to comment
Share on other sites

  • 10 months later...

To others upgrading, if you install 7.5 or 7.6, try this: for some reason my info was contrary to the poster above. I found my config70.dat file in C:\Documents and Settings\All Users\Application Data\Retrospect as was stated above. On my new server, I copied the config70.dat to the same folder above (I had already started my Retrospect, so it had a config75.dat file in it) I emptied the folder of all files including the config75.dat file. I made sure I had my serials written down. I then restarted Retrospect, and Voíla. It found the dat, pulled the scripts from it and made a new config75.dat file. I trashed the 7 dat. It was already prompting me for my Serials and addons, which I entered. All worked well. Just wanted to put this here to help others.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...