Jump to content

Retrospect Express HD 1.1 - Restore stops working after calculating time


Recommended Posts

I have only been successful in restoring a few files at a time. I can see all the restore points that have been made over the past year. I get the following log screen after it starts calculating the time and then goes into the restore...


Executing DirectRestore at 2/5/2008 2:48 PM

To volume Restore 7 on MAIN_DISK (C:)...

-2/5/2008 2:48:03 PM: Restoring from RestorePoint

2/5/2008 2:48:04 PM: Execution incomplete

Remaining: 1 files, 19 KB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute


I am using Retrospect 1.1 (just downloaded the update for 1.0) and am using Windows XP SP2. I've tried restoring files using several different computers, uninstalling/reinstalling software and I always get the same error...1 or 2 files work and then it just quits.


Anyone have any ideas on what could be going on?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...