Jump to content

ADIC 1200 Autochanger and Retrospect 5

Recommended Posts

Hi all,


I'm having troubles getting my ADIC 1200D autoloader to work with Retrospect 5 both in OS X and OS 9. I have the Workgroup edition which is required for this library in Retro 5 (or at least that is what we ordered - I'm not 100% sure how to confirm it other than the fact there are 20 client licenses included in the registration code).




Basically it appears that no driver is loaded for the library part and consequently the "eject" button is never changed to the loader button. I don't think there is any driver loaded because the "Device Status" window just reports "SCSI" for the driver in OS X and "(no driver)" in OS 9. (In Retrospect 4.3 the driver is listed as "Adic Autochanger (4.07)").




Am I doing something wrong? Should this configuration work?




I have tried moving the SCSI IDs around (and there are no other devices on the chain). I also tried completely uninstalling, restarting and the reinstalling v201 with fresh preferences and it didn't make any difference.




Any other suggestions?










OS 10.1.5 or 9.2.2


Retro 5.0.205 or 201


Adaptec 2906 (1.1 driver in OS X and 1.3 in OS9)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...