Jump to content

VXA autopak in OS X?

Recommended Posts





I'm trying to run the following setup:


Mac G3 B&W running OS X


Initio 9100UW Scsi card


Ecrix VXA autopak 1x10 UW


Retrospect 5.025 with latest driver update




When I run Retrospect and try to configure devices, it claims there are no backup devices connected and the only thing I can do is click on "device status" button, which lo-and-behold sees the autopak.




Any suggestions?




Best regards,



Link to comment
Share on other sites

  • 3 weeks later...

It sounds like Retrospect is seeing the drive, it's just unable to load a driver for it. Does this sound right, according to your observation?




First, check that there are no additional drivers loading (RDU, ADK). You can check this in your operations log. If so, delete them from the Retrospect folder -- no additional drivers are needed to access this drive.




Next, be sure that the drive and the card have the same pin configuration.




Are there any other devices on the chain? If so, remove them.




If the drive still isn't showing up, please list *exactly* what shows up in the Device Status window -- the entire line or lines.





Link to comment
Share on other sites





That worked...but now it doesn't...




1. I removed RDU. Now the drive shows up in devices. But the autoloader function doesn't work.


2. I shut everything down and changed the SCSI id of the autoloader to 3-off the drive ID per something I read in the other forum. (originally it was drive @ 0, loader @ 5, now i set it to drive @ 2, loader at 5)


3. rebooted, but now the drive doesn't show up again, except when I click on device status. It shows:


SCSI-A:A EXABYTE VXA Autopak 1x10 version E33a SCSI


4. shut everything down again, change SCSI ID to 0, 3 instead.


5. same problem as before. reinstalled Retrospect. Still same problem.




Please help! There are no other devices on the chain, and the drive and card have the same pin config.







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...