Jump to content

Client was installed without root permissions (after OS reinstall)

Recommended Posts

Hi. Had a Mac that was giving the user trouble, although Retrospect Client was running fine. Did an Archive/Install of 10.2.6 which fixed all the other problems. But Retrosect Client (5.0.540) came up with "Client was installed without root permissions" on launch, and is not seen by the backup server.


I did an Uninstall from the Client Installer, then install again, then a reboot. Got the same message.


I've reset the permissions (which all seemed fine) on the Retrospect Client package in Applications; it's all world-read/write etc.


What next?






Link to comment
Share on other sites

When running the client installer, make sure that the installer is on a local hard disk and not on a mounted network volume. We have seen this happen when trying to run the installer over the network.


Put the installer on the same disk you are booted from, then run it again and see if it helps. You may need to first uninstall the "bad" version that isn't working.

Link to comment
Share on other sites

I have the same problem with two new users I cannot see in the network, howevere I have installed desinstalled and reinstalled many times Retrospect on them.

After the installation I click YES, but it switch itself to NO after one minut. On the server Network I don't see them.


I am running the installer from the local disk but it doesn't help.

Link to comment
Share on other sites

I ran into that (client turning on, then off) a while back; the problem was solved by downloading and installing a more recent Client installer.


Re: the network issue - yes, I was trying to install the client from a server volume. I'll try copying to the local drive and try again, and will report back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...