Jump to content

Content Unrecognized after full Backup

Recommended Posts

Hey all,


I am running 2 Mac XServ Intel 10.4.10 with Retrospect 6.1.126 doing full backups to 2 seperate Quantum SDLT-S4 8 tape fibre Channel libraries daily. These are recent installations, and after about a 3-4 days of testing (writing backups, and reading backups of small amounts of data), we went to production by migrating our Dell Windows 2003 file server over to the Mac Xserv using the Duplicate feature. This worked beautifully over afp and gave me a log of everything copied. Couple of errors, but mostly hidden files that were on the PC that did not pertain to the mac. Anyway I have scripts set up to run nightly backups to SDLT-S4 using the default settings, except turning off verification. (Which settings have worked fine on our previous Xserv G5 running 10.4.10 with a stand alone SCSI SDLT600 drive.)


The Backup script ran without any errors. However, if I try and do a recover, retrospect cannot find the tape even though it is still in the device, and the name of the tape changes from the correct successful script name to Unknown, and when it is put into the drive it is labeles "CONTENT UNRECOGNIZED". I am working with Quantum to see if it is a Drive issue, but I thought I would post to see if anyone else has experienced this or if I have some wierd setting I must have missed, because the odd thing is it is on both Drives!




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...