Jump to content

Does not recognize device

Recommended Posts

Use to work, but now it doesn't.

Running MAC OSX 10.4.1

VXA firewire tape drive

Restropect 6.1.126


Cannot see device. Tried everything imaginable. Different cables, different MACS and nothing. Well, except the mac sees it as "unknown device"


Is there anything I should be doing or should have done?



Link to comment
Share on other sites


Is there anything I should be doing or should have done?


(1) Do you have any Retrospect Driver Update ("RDU") installed? You should see the RDU version in your Retrospect log each time Retrospect is launched.


They are all listed here for download:

RDU version history


(2) does the drive show up in the Apple System Profiler? If it doesn't show up there, there's no hope for Retrospect to find it.


(3) have you tried a different FireWire port?


(4) you don't say which manufacturer's VXA drive it is. Exabyte has VXA diagnostic tools that you might try to see if the drive is there and responding:

Exabyte utilities and firmware downloads


(5) If it's an Exabyte drive, you might try updating the firmware. There have been recent firmware updates. Or, if it's from another manufacturer, you might investigate to see whether that manufacturer has a firmware update for the drive.


Just a few things to try.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...