Jump to content

Help with Proactive


ugzz

Recommended Posts

So we have 5 laptop users that are in and out at all hours of the day. On top of that we have about 5 desktops also. So i use a simple script for the desktops to just backup on a schedule, were good. However the laptops just arent cutting in on schedules. so i looked into the proactive backup and it seems like it might be the way to go. However i cant seem to get them to actually run. I configured the clien to as soon as possible and did the same server side. Nothing happens.

I even tried to schedule them server side and as the minute passes the scheduled time changed to ASAP and the backup does not run.

 

The only thing i can think of is the STATUS section of the proactive backup states: Status: (Not Yet Determined)

 

I cant figure out whats going on! I have the laptop right here, its online plugged in, retrospect can see if and if i were to run a standard backup it would start right away, but this proactive just inst launching at all. I tried changing the polling times down also, but the client is definitely connected.. Any ideas? this is realy killing me as we have some very important files to backup on a daily basis.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...