Jump to content

Newbie question - Error 206


Recommended Posts

I moved my SEAGATE STT3401A removable USB storage device to a new DELL OptiPlex GX620 PC and installed Retrospect 7.5.370. The operating system is Windows XP. I'm just trying to backup some files on my new PC, nothing fancy.


Retrospect worked fine on my old W2K Dell Optiplex GX260 machine.


Now, I installed the new Retrospect software and hooked up the seagate usb drive. When I try and do a backup I get the old Error -206. I've tried 2 new backup tapes.


I sense this is a hardware issue but am not too tech-savvy. I don't believe the device is bad nor am I using bad tapes. Any ideas?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...