Jump to content

Daily Script Produces -1101 Error When Trying To Run


Recommended Posts

I am currently evalutating the 30 day trial of Retrospect Professional (v 7.5.370) to see if it is a program that I want to use for myself as well as reccomending it to my clients. But I have a weird problem that has me stumped.


I went through the initial setup and created my backup set and ran a manual backup. Everything worked perfectly. I then clicked on the schedule button and setup a script to run it daily at 2:00am. Well, the next morning I see that the following error has occured:


Can't access Backup Set WWW Backup, error -1101 (file/directory not found)


The "source" folder and "destination" folder are both network drives. I can access the directory just fine and see my backup set. I even restored a couple of files from it to make sure and the restore worked great. So I decide to just try and run it manually and it works fine. It scans, compares, and only backs up the changed files for the day. So I deleted the script and re-set it up and it did the same thing the next day.


Basically, the script seems to work fine when I run it manually but errors out when trying to do it automatically.


I really like this program, but obviously I have to figure out what is causing this problem before I can justify buying it or recommending it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...