Jump to content

Retrospect is Locked


Recommended Posts

So I've recently installed Retrospect that came OEM with a ReadyNAS NV+. I can run the program normally but it gives me a warning telling me some aspects of Retrospect may fail if I'm not logged in as an Administrator.


I tried right clicking on the program and running it as an Administrator but then Retrospect won't run at all without me entering use account information for an Administrator. I am logged into Vista on a user account with Administrator rights. I have checked Retrospect Launcher to use my admin login as well.


Nothing I have tried works. Any advice appreciated! Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...