Jump to content

Retrospect 6.5 doesnt run after server restarts


Recommended Posts

Hi there, I have Retrospect V6.5 on Server 2003, and if the server restarts (due to power outage or automatic updates) then jobs that were scheduled to run dont run. Any ideas on why this might be? As soon as I log in the service seems to start working, and scheduled jobs start OK.

Link to comment
Share on other sites

I have the same problem - with three different companies' installations! This seems to have come on slowly over the past few months; the program will not run automatically! All of these installations are using a config that has been time-tested and worked fine for many months. I have a hard time believing that something isn't up here...

My specs:

Three different installations; Windows Small Business Server 2003 at one, Windows XP at another, and Windows Server 2003 at the last. Version 7.5 (with all updates) at first two sites; version 7.0 at last site.

Symptoms:

After reboot, jobs will not run. Upon login, Retrospect Launcher service is already running; nothing reported in Windows Event Viewer logs. Jobs will still not run. When I manually launch the program, Retrospect says nothing about closing an already running version (proving program truly is not running). Once the program has started, all previously scheduled jobs begin, and no problems are reported.

 

Does anybody have any idea about this, or at least seen this often enough to say I'm not crazy?

 

-Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...