Jump to content

Logged-In Used not assigned backup rights

Recommended Posts

I've tried to find something similar, but couldn't, so I'll try a note. I have 6.5 Professional which I use to backup my Laptop to an external hard drive. It worked fine with my previous laptop and Windows XP. I bought a new laptop with Vista and when I try and run it, for some reason it thinks I do not have Administrator priviledges. It gives me a little warning and then a box, "The logged-in user "ShowReady" (my account) is not assigned backup rights for the NFTS volume Brian(C:). I've gone into the "C" properites and given full control to the four groups, including Adminstrators (ShowReady\Administrators) and Users (ShowReady\Users).


I should note that C is the laptop and D is the external hard drive.


Anybody have an idea where or what 6.5 is looking at and thinking I do not have Privs?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...