Jump to content

Assert error module.cpp-561


biggsd

Recommended Posts

Hi folks,

From what I can tell, it looks like I've hit a brand new problem!

 

Using Win 7.5 with latest H/F applied and a custom config for my DVD drive.

 

This error occurs when trying to erase a new Panasonic DVD+RW disk for use in a new backup set.

Up until now I've been using Memorex with no probs, but when trying to use a new disk Retrospect dies with the above error.

 

I've tried different disks from the same batch, and even deleting and re-configuring the drive but it just *WON'T* play with the new disks.

Copying data to the disks from another app seems to be fine.

Anyone got any ideas what might be the problem ?

 

Thanks in advance,

Dave

Link to comment
Share on other sites

  • 1 month later...

I have the same error. When I first open Retrospect it usually crashes with the message

Assertion failure at "module.cpp-561", Module Data :: send('NwHF'), this ! = 0

 

If I quickly close the Backup Overview screen I can usually, but not always, get around the error. Mine is Retrospect Professional version 7.5.387 Driver Update and Hot Fix, version 7.5.12.103

I am running Windows XP Pro SP2 with all updates. I have a longish list of potential backup devices: Iomega RRD (Rev ATAPI), LG GSA4040B Multi-DVD, Onstream SC-30 ADR Tape drive, Iomega Zip 100 USB, and a Network drive running under NDAS.

 

I have no idea where to begin to solve this problem. Fortunately it is not fatal - just annoying.

Link to comment
Share on other sites

  • 2 weeks later...

I am getting a similar error.

 

Assertion failure "module.cpp-561", ModuleData::send('cdft'), this != 0

Device: TSSTcorpDVD+RW-RDI

Media: TDK DVD+RW

WinXP

Retrospect 7.5.387

hotfix 7.5.12.103

 

I have been running a backup set on this media for about 6 months. Last week I had to create a new disk for the set, but the script kept failing when it tried to erase the new disk.

 

I manually tried to erase a disk (configure-devices), now this error pops up and retrospect shuts down. I have tried both long and short erases.

 

I'm glad I'm not the only one getting this error, but so far havent seen any solutions in the forum. Is this a problem with the most recent hotfix?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...