Jump to content

Open-File Backup / error -1017 (insufficient permissions)


Recommended Posts

Hi,

 

I´m using Multi-Server Version 7.5.387 with the Drive Update / Hot-Fix 7.5..11.100 on Windows 2003 SP2.

I have a valid license for the "Open File Backup" option. But every time I try to use a backup script, which uses the "Open-File" Option, I got these errors:

 

- Can't use Open File Backup option for XXX on YYY (D:), error -1017 (insufficient permissions)

 

So I´m not sure what is wrong. Retrospect is using an Administrator-Account with enough rights (in my opinion) to do a complete backup of one local folder. (I backup only one folder with severals word-documents for testing purpose). I read a lot in this forum about the error -1017 and I seems to be a problem with the Volume Shadow Copy Service from Microsoft.

 

In the event-log I found the following errors (sorry in german):

Error Nr. 12293

Volumeschattenkopie-Dienstfehler: Beim Aufrufen einer Routine auf dem Volumeschattenkopieanbieter "{f5dbcc43-b847-494e-8083-f030501da611}" ist ein Fehler aufgetreten. Routinedetails BeginPrepareSnapshot({f5dbcc43-b847-494e-8083-f030501da611},\\?\Volume{10fdf8c5-87e2-11db-9c22-00138fe4cf8e}\)

 

I look on www.eventid.net for this error, but their solutions were not successfully. I have Acronis True Image Server installed on the server - but even when I unistall Acronis the open-file-backup won´t work. So what could it be? Is there really a problem with the user-rights or is there an error in the VSS the cause for this problem?

 

Is there any other possibility that I have installed a software, which causes this error?

Maybe the Virus-Scanner "AVG File Server Edition"?

 

With kind regards

Christian Steffens

Link to comment
Share on other sites

Hi,

 

I found the solution: like I said my suspicions was Acronis True Image Server (since I read about this in a forum). But when I had uninstall Acronis I forgot to reboot the system. Yesterday I tried it again and did the reboot.

 

And guess: now everything works fine. The open-file option works perfect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...