Jump to content

Deferred Execution


relreed

Recommended Posts

I am running Retrospect Express Version 7.5.387. Somehow, the "Don't allow scheduled and waiting executions to start" parameter has gotten checked and as a result, Retrospect will not launch automatically to run scheduled exections. I cannot reset the check box. For some reason, it is "greyed out". I have read the help documentation, and have looked through every option of the software that I can find, and have not been able to reset this parameter. I have removed the software from the system and have reinstalled the software -- no help. I have deleted all scripts and backup sets, and recreated them -- no help. I am at my wits end in trying to solve this problem, and until I do, Retrospect is only useful to me as a manual backup routine. Has anyone ever encountered this problem? I have been through the knowledge databases and have found nothing. Every reference to the "Don't allow scheduled and waiting executions to start" parameter suggests that I should simply be able to click the box and reset the check, but I cannot.

Please help.

Bob

Link to comment
Share on other sites

That DID it!! Thanks!!! I guess it is somewhere in the documentation because I did not read every word. But I searched on "deferred execution" and "don't allow ..." and just failed to see anything about that little red button. Anyway, I appreciate your help.

Bob

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...