Jump to content

Open File Backup error -1017 (insufficient permissions)


rictus

Recommended Posts

Hi,

 

I've just started using Retrospect Express 7.5.387 on Win XP. In general, it's working fine, but it can't access open files; when the backup starts, it gives the error:

 

Can't use Open File Backup option for Zim (C:), error -1017 (insufficient permissions)

 

In the Windows event log, there's a VSS error paired with this error:

 

Volume Shadow Copy Service error: An internal inconsistency was detected in trying to contact shadow copy service writers. Please check to see that the Event Service and Volume Shadow Copy Service are operating properly.

 

I've searched around for various solutions to this issue, and haven't found anything that helps:

  • I made sure that the VSS service (and another apparently related service, MS Software Shadow Copy Provider) were started (the first time I tried a backup, those services weren't started), but even after starting them I get the same error. I tried looking for a service called "Event Service", but didn't see anything (other than the "Event Log" service, which is running).

  • A Retrospect technote notes that Open File Backup doesn't work with FAT, but my C: drive is NTFS, so this doesn't apply.

  • Another Retrospect technote (which I can't find right now) suggests that it's related to mounted network drives, but that isn't the case for me (C: is my main disk).

  • A Microsoft technote on VSS suggests looking at a particular registry entry, but that didn't help (I only have the "System" entry under that key, and it looks the same as the technote suggests it should).

Has anyone else encountered this problem? Any suggestions?

 

Thanks,

 

nj

Link to comment
Share on other sites

  • 4 weeks later...

I have encountered the same issue, and I haven't been able to resolve it. When I check the log, however, all of the backups succeed. I have restored a few just to test it; seems to be ok.

 

I just put Retrospect on hold and close all my open files before starting a backup. Wish it could be resolved, though.

 

Doug D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...