Jump to content

Restore problems


rekoch

Recommended Posts

I'm running Retrospect Express HD v2.0.144 in WindowsXP Professional. When I try to restore files from an external HD Retrospect kicks the CPU into high gear but does nothing. I tried the tech note from the EMC website of disconnecting the external hard drive and turning off the System Restore feature in WindowXP but after re-attaching the HD and running Retrospect Express HD again the same behavior is exhibited. Anyone else out there solved this problem?

 

Thanks

Link to comment
Share on other sites

No ideas out there? Well I have one. I have 18 restore points on my backup HD. The first two were created with Retrospect Express HD v2.0.144. At some point, after these restore points were created, the program updated itself to Retrospect Express HD v2.0.214. The remaining restore points were created with the updated version.

 

I had a hard drive failure and after replacing the drive and reloading the Retrospect Express HD v2.0.144 from the original disc only the first two restore points will work. The restore points created with the updated version will not function. Retrospect Express HD v2.0.214 is not available through the update utility in the program or on the update section of EMC's website.

 

Anyone else seen this problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...