Jump to content

Can't see Mac client volumes


jthjth

Recommended Posts

I'm running Windows multiserver 7.5.387. Windows clients work fine. However Mac OSX clients return "can't track volumes error -509 unknown service" when the volume tab on the client properties dialogue on the windows servier is accessed. The same error is returned when I attempt to backup the Macs. The Mac is running OSX 10.4.9 and client 6.1.130. A Mac with client 6.0.110 has the same problem. We've tried the obvious, like disabling firewalls, but ot no avail. Any ideas? What bothers me is that hunting this forum and Google seems to indicate that nobody else is suffering from this problem.

 

thanks for any pointers....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...