Jump to content

"wrong password"

Recommended Posts

We made a large backup of a SAN that was being returned at the end-of-lease and we've used it to make a couple of restores up until yesterday. We did not encrypt it but we did "password protect" the backup and the password was working fine.


Yesterday, we executed a restore and didn't find the files where we expected them to be restored to so we reopened the backup to run the restore again and in the process of that restore and another backup, the server locked up and we ended up killing all the processes and rebooting.


Once back up (no pun intended) and running, we again tried to enter the backup to do a restore and were met with the message:


"Sorry, that is the wrong password. Please try again:"


Checked the obvious, num-lock, caps-lock, keyboard errors, etc. Tried another backup that used the same password and got right in.


Anyone have any idea what kind of damage we might have done here and what we can do to get back in t the backup?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...