Jump to content

Error - 1101 and Error - 1013 Retrospect Express HD


kaotik78

Recommended Posts

Hello all,

 

After seeing the need for large storage for my business I have recently purchased a WD MyBook World Edition II 1TB Drive. The enclosed archival software was EMC Retrospect Express HD. After setting up the drive and installing the software, I was laughingly supprised to recieve the following errors.

 

File "C:\Documents and Settings\Owner.laptop\Desktop\ASPARCHIVE\Archive1\ASPSQL.zip": can't write, error -1101 (file/directory not found)

 

File "C:\Documents and Settings\Owner.laptop\My Documents\ASP_STUFF\MSSQL_tuner_v3\SQLimages\DSC01855_JPG.jpg": can't write, error -1013 (malformed name)

 

The list continues to go on down the line with 1101 and 1013 errors. Both files are located in their respective paths, so the file/directory not found to me is BS as I can put that address in and go right to the file. As for the malformed name, I have no idea.

 

My thoughts now, aside from poorly packaged documentation and instruction is that EMC has either a hit or miss program. I have sent the same error to WD since they are packaging this software alongside their drive, doubtful I would get a response other than "pass the buck" over to EMC.

 

If you pay for a product it should work, bottom line. Having to waste countless hours online trying to troubleshoot/diagnose problems like this are unacceptable and very well, if the problem cannot be resolved, find the drive and this software on it's way back to the store I purchased it from.

 

I have searched for both error 1101 and 1013 with no real explanation of the problem, NOT EVEN IN THE DOCUMENTATION!!!!

 

Anyone ever come across with a successful solution to this problem?????

 

The drive is on all the time on the network, my computer is on all the time....

Link to comment
Share on other sites

I am suffering the same problem with Retrospect Profession V 7.5 this thread

 

I only posted there about the error -1101 problem, but I have also suffered from error -1013 problems.

 

Interestingly like you some of the errors are in respect of JPG files.

 

There is some documentation of both error messages which can be found by searching the KnowledgeBase.

 

I resolved the -1013 error using the Ctrl-Alt-P-P solution from the knowledgebase, and some of the -1101 errors by shortening files names; but I am still left with

many hundred -1101 errors.

 

Incidentally if you delete a genuinely corrupt file which is causing a -1013 error you must also delete it from the Recycler as otherwise it will cause another error when you re-run Retrospect.

Link to comment
Share on other sites

Well, no such luck with this software so off to the store it goes. I tried to un-install, re-install, then I just had it backup a folder with 7 text files, it errored out on every one!?!?!?!!??!? All were simple file names with no spaces... Im going to look at geniesoft for their archival software instead as I have read great reviews about it and they back it with a 30 day money back guarantee! Visit http://www.genie-soft.com/products/gbm/default.html

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...