Jump to content

DVD-R and Sony DW-D150A - "incompatible"


Recommended Posts

I have a new Mac desktop and am using the latest version of Retrospect and driver, but try as I might I can't get Retrospect to configure the internal Sony DW-D150A drive to read DVD-R.

 

This is my setup:

 

------

Mac Pro Dual-Core Intel Xeon 2.66 GHz, 2Gb RAM, OS X 10.4.8

SONY DVD RW DW-D150A, Version: 1.MD, Driver: Sony DVD DL (5.12)

Retrospect version 6.1.126

Retrospect Driver Update, version 6.1.9.102

------

 

I know other people have been having similar problems but I couldn't find any solutions either on the message boards or in the Knowledgebase.

 

When I try to configure the drive with a DVD-R I get the following:

 

------

Sony DVD DL, ATAPI-A:0:0 Incompatible

Unknown

 

"Retrospect was unable to configure this drive with the inserted DVD-R media. Would you like to try again with a different disc or media type (e.g. CD-R, DVD+R)? Yes? No?"

------

 

I've tried multiple times, to no avail. Upon giving up (selecting "No?"), Retrospect asks if I would be so inclined to send a log. Other people on this board have had problems sending one. This at least I was able to do.

 

Looking at Retrospect's log, this is what it has to say about the configure attempt:

 

------

Running Custom Configuration tests on SONY DVD RW DW-D150A at 2/21/2007 5:28 PM

2/21/2007 5:28:27 PM: Setup test: Successful

2/21/2007 5:28:27 PM: Default setup test: Successful

2/21/2007 5:28:27 PM: Drive type test: Successful

2/21/2007 5:28:27 PM: Drive initialization test: Successful

2/21/2007 5:30:25 PM: Disc information test: Successful

Testing DVD-R media type

2/21/2007 5:30:25 PM: Write method 1 tests start

2/21/2007 5:30:29 PM: Write method 1 tests final result: Failed

DVD-R media type is not ready to be used with the drive

Testing DVD-R media type

2/21/2007 5:31:51 PM: Write method 1 tests start

2/21/2007 6:40:52 PM: Write method 1 tests final result: Failed

DVD-R media type is not ready to be used with the drive

2/21/2007 6:45:14 PM: Custom Configuration tests: Failed

------

 

And for what it's worth, I've deleted the .rdi file with no luck.

 

Any help would be greatly appreciated! I have a number of backup sets that I made on DVD-R 4 years ago that I need to access.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...