Jump to content

Catalog out of sync with backup set error


Recommended Posts

Here are my specs:

 

Apple XServe

2 Apple XRaids

Mac OS X 10.4.8

 

Dantz Retrospect 6.1.126

 

Exabyte VXA-2 PacketLoader 1U FireWire Tape Autoloader

 

I have a backup job to backup files on the XRaids. The initial backup works just fine and completes without any problems. But when I run the job again to back up new or updated files I get a "Catalog out of sync with backup set...”. This happens everytime. I can create a new job, erase the tapes, and run the new job and it works just fine. but then afterwards I get the "out of sync error".

 

I've tried updating the catalog procedure and recreating the cataalog from backup tapes procedure as well. It always goes back to the out of sync errors. Here is the log entry:

 

? Retrospect version 6.1.126

automatically launched at 2/2/2007 8:00 PM

+ Retrospect Driver Update, version 6.1.3.101

 

+ Normal backup using Audio CGFiles EditSuites SFX at 2/2/2007 8:00 PM

To backup set Media Audio CGFiles…

 

- 2/2/2007 8:00:24 PM: Copying Media…

Catalog out of sync with backup set “Media Audio CGFiles”.

Select Tools>Repair>Update Existing from the Directory.

2/2/2007 8:33:04 PM: Execution incomplete.

Remaining: 356 files, 87.8 MB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:32:40 (00:06:57 idle/loading/preparing)

 

Quit at 2/2/2007 8:34 PM

 

Any help I could get would be greatly appreciated. Thanks.

 

Paul

Link to comment
Share on other sites

  • 3 weeks later...

Quote:

Exabyte VXA-2 PacketLoader 1U FireWire Tape Autoloader

 


and, to repeat Dave's question:

 

Quote:

What's the firmware on the Exabyte?

 


The recent (just posted within the past couple of weeks even though the dates are older) firmware updates for the Exabyte VXA-2 1x10 1u PackLoader (both for the drive and for the autoloader) are significant. Old firmware on either could be causing Retrospect to barf.

 

Current autoloader firmware is here:

1x10 1u PacketLoader firmware

 

Current VXA-2 firmware is here:

VXA-2 firmware

 

I've got the SCSI version of this autoloader and drive. The VXA-2 firmware of last June was, shall we say, not optimal.

 

For some reason I have a nagging worry that you might not be using the same catalog when you run the backup job again, especially because of your movement of the catalog.

 

I know it's a PITA, but I'd really like to see you try the following:

erase the tape(s) or use new tape(s). Create a new empty folder named Catalogs in the Retrospect folder. Create a new backup script and give the backup set a very different name (such as Test or Foo or Green or whatever), target the catalog for that new backup set in the Catalogs folder.

 

Before the backup, quit, then start Retrospect. After the backup, quit, then start Retrospect. See if we have a catalog out of sync now.

 

The new name for the backup set will ensure that we aren't using some catalog from some other place.

 

Russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...