Jump to content

Media Failure on restore


Recommended Posts

I'm running Retsopect 6.1.126 using an ExaByte VXA DC drive with carousel. Twice now I've tried to restore from multiple tapes, and both times it has gone through about 5 tapes and then it generates a Media Failure every time a tape is loaded into the drive. Ejecting it and loading other tapes all results in a Media Failure error, even with tapes which it previously recognized.

 

I tried turning the drive off and on again, which caused Retrospect to freeze requiring a force quit. After it was restarted, it was working again and was able to access the tapes that previously weren't working. However attempting another restore again caused the same behavior, once again after about 5 tapes (although with different tapes this time). Since turning the drive off and on causes Retrospect to freeze I can't simply do that in the middle of a restore and then continue working with it. This effectively prevents me from restoring any large files.

 

This is on an XServe running Server 10.4.8. The drive is connected via Firewire-A.

Link to comment
Share on other sites

What VXA drive? What firmware? Some of the recent Exabyte VXA firmware updates were to address errors on tape insertion.

And, although probably not relevant, what carousel and what firmware for the autoloader?

 

I suggest that you try a cleaning cycle with a cleaning tape.

 

FYI, I had a batch of bad X23 tapes last summer that were marginal, had similar problems. Retrospect would believe that they were "erased" when they weren't. I suspect that the tape insertion routines are not too robust in Retrospect when deciding whether a tape is good or not. Problems went away when I used a different batch of tapes.

 

Have you checked to be sure that your drive isn't breaking tapes? If you push in the little tabs on the tape cartridge, you can open the door and verify that you've still got tape across the cartridge where the door opens. There's the remote possibility that you are breaking tapes.

 

Quote:

I tried turning the drive off and on again, which caused Retrospect to freeze requiring a force quit.

 


Um, yes. It's not nice to turn peripherals off and on while they are being accessed.

 

Russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...