Jump to content

How to fix Error 512, incompatible version?


Recommended Posts

Hi people,

 

I get intermittent errors of:

 

'Can't access volume xxx, error 512 (incompatible version).'

 

This doesn't always occur, and usually only occurs on automated backups--i.e., it does sometimes work.

 

This is backing up a MacBook Pro, OS X 10.4.8, client 6.1.130. The backup machine is a PPC iMac, 10.4.8, Retrospect Desktop 6.1.126, driver update 6.1.9.102 (so all the latest versions).

 

The same error has also occurred intermittently in other configurations.

 

Is there a fix for this?

 

Ta

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...