Jump to content

Intel Mac Backup Problem (-43)


Recommended Posts

Recognizes client. Counts Files. When it goes to do the backup get Execution Incomplete Error -43 (file Folder not found). Have Retropect 6.1.130 doing backup and 6.1.126 as Restrospect Client. Ran First Aid. No problems. Reinstalled client.

First done w/o fixed IP. Installed fixed IP. Only Intel machine we have on line. Tried backing up all files. Same error message. No crazy characters in folder name.

Link to comment
Share on other sites

Quote:

No crazy characters in folder name.

 


I bet there is, somewhere in the path to the files. Others have reported a similar bug. Whose bug it is, well, that's a question that produces a lot of finger pointing. I'd turn in a bug report if I were you.

 

It's not an issue with whether the client is located by fixed IP or by name.

 

My suggestion would be to try to narrow down the region of interest by defining subvolumes, locate the problem file or folder. It may even be a hidden file. It will take a long time to find. Good luck.

 

Russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...