Jump to content

-1017 error on scheduled backups only


Recommended Posts

Hi there I'm using the latst version of 7.5 express and I'm trying to duplicate newer files from the local machine to a network folder on a different machine. This will work fine if i run the job manually, but using the scheduler gives me a 1017 insufficient permissions error, and copies nothing. the destination is a share on xp home with 'allow network users to change my files selected" I have tried making a username backup with password backup on both machines, telling the retrospect service to run as backup, and making the target a share on an xp pro computer with everyone all permissions on share and folder permissions. Can anyone please tell me what might be going on here? I also mapped the drive as letter I but the mapped drive doesnt seem to show up in the retrospect explorer, even though windows can see and use it fine...(IE. write to it) Any help will be greatly appreciated, Thanks in advance.......

Link to comment
Share on other sites

I am having the same issue with XP home. I can back up manually, but the scheduled backups are not getting permission. I have tried to set the retrospect services to run as my admin account. When I do this, the retrospect window is partially missing. I have also tried to set permissions through retrospect express to run as, but the admin account doesn't work, and the Netcenter account doesnt' either.


Bottom line is that I'm in the same boat and looking for help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...