Jump to content

Intermittent failure of Retrospect 7.0.326


philgoble

Recommended Posts

I just received a new Dell XPS 410 that has Windows XP Pro SP2 installed. I have Retrospect 7.0.326. I also have 3 external Maxtor USB drives attached to the Dell. I was previously using Retrospect successfully on my old Dell (that used Windows 2000) before getting the new one with the same Maxtor drives.

 

I have several scripts set up to backup or duplicate folders to a file (yes, I know disk backup is supposed to be better). After I launch Retrospect and attempt to run one of these scripts manually, sometimes they work and sometimes they don't. When it fails, the first drive just seems like it is getting pounded and you can't get out of Retrospect. It becomes totally unresponsive. You can't even kill the job.

 

I have turned off Norton Internet Security and the Windows firewall to see whether they impact the intermittent behavior. It still works sometimes and not others. I also turned off System Restore on all the USB drives.

 

What I have found is that if I unplug the USB drive when this happens the Restrospect job ends. After reattaching the drive and rerunning Retrospect the scripts then work.

 

Any suggestions on what I need to do to make this more reliable. Any help would be appreciated.

Link to comment
Share on other sites

I spent a lot of time reading this forum and doing research before and after I posted. I have continued to try different things based on what I have read here. One of the things I tried was changing the Volume Shadow Copy service to automatically start. Since I did this I haven't had the problem, although it has only been a couple of days. I will post after some time has passed if it turns out the problem has gone away.

 

I might also try turning on some things I have turned off, like Norton Internet Security, to see if Retrospect still works.

Link to comment
Share on other sites

Well, my happiness was short lived. While it appeared my backup solution was fixed, I have started getting blue screens on a fairly regular basis.

 

Stop 0x0000008e (0xc0000005, -----

 

wind32k.sys - address bf8e270c base at bf800000 datestamp 43446a58

 

Don't know whether it is related to Retrospect or not. Ran Dell diagnostics, which found no hardware problems. Am uninstalling Retrospect for now to see if problems go away.

 

More to follow.

Link to comment
Share on other sites

Its been a few days since I uninstalled Retrospect and I haven't had any blue screens since. It could be therefore be Retrospect or some conflict with other software and Retrospect (I suspect Norton Systemworks or Norton Internet Security).

 

I installed the Retrospect 7.5 version to see if it hung when I launched a script manually. Unfortunately it did.

 

So I now have a stable system, but can't back it up with Retrospect (whose functionality I like and which I had no problems with on my old Windows 2000 system).

 

Anyone want to suggest a solution or alternative backup solution?

Link to comment
Share on other sites

I do not have a solution. However, I have suffered through similar Retrospect failures: in 6.5 and now in 7.5. Retrospect fails to respond to any request and slowly chugs away burning a few CPU cycles but doing nothing until I force the computer off. This on a Sony 3 gigahertz computer, XP SP2, all updates current.

 

I am thinking that this has something to do with the USB drives, or with USB in general (such as too many devices: i.e. hard disk, printer, scanner, etc.). My current USB drive is 250 gigabytes.

 

I would certainly appreciate anyone who has solved a similar issue jumping in with their experience and solution.

Link to comment
Share on other sites

I don't have much to add.

 

I can confirm in times past that Retro would hang when trying to recognize a file backup set on a usb drive. This was probably with Retro 6.5. Only way to stop it was to reboot.

At the time I was wondering if the fact that the USB drive was used on several different pc's might have gotten Retro confused about it's identity. Never confirmed one way or the other.

 

At the same time, haven't run into the problem in the past couple years.

Link to comment
Share on other sites

I uninstalled Norton Internet Security and Norton Systemworks. I can now reliably launch Retrospect without it hanging. I do however get occasional blue screens (i.e. PAGE_FAULT_IN_NONPAGED_AREA - ntoskrnl.exe is the culprit). I am not sure this is because of Retrospect. I am still trying to track it down. If I ever figure it out I will post the resolution.

Link to comment
Share on other sites

Okay, now it locks up when I attempt to check to see if a script is ready. This behavior was happening before. At first I thought it was because the "System Restore" flags got set back on for the drives I output to, but I changed them again and restarted, checked to make sure they were set properly and it still happens.

 

I'm about ready to give up, but I don't know what other product to consider.

Link to comment
Share on other sites

This is just a shot in the dark, but is your machine wireless?

 

I have two similar machines: Dell 8400s with 3 GHz/2 GB RAM hard wired to a Linksys Router, running DSL and a 3.4 GHz/3 GB RAM machine with a wireless card. I run AVG 7.5 Antivirus plus Firewall on both machines [i don't use the Windows Firewall].

 

I have Retrospect 7.5 installed on both machines. It runs fine on the hard-wired machine, but I have never been able to get it to run on the wireless--same issues you cite: It hangs and you can't even quit. I posted intermittently several months ago and some users suggested that it was becasue the machine was wireless [this really doesn't make sense to me, but apparently an internet connection comes into play, though I don't know how]. If this is the case, then I don't like it @ all. If I have to run a cable every time I want to do a backup I doubt I'll do it every week, as I do on the hard-wired machine.

 

dg

Link to comment
Share on other sites

No, I run wired into the router. I think part of the problem is the documented problem with having system restore turned on any drive you are backing up to. Windows reset the individual drive settings because I don't always power the drives up every time I start the machine (or it just does it for some other reason). I think this was causing the hanging.

 

As I said, I did remove Norton Internet Security. I am running Kaspersky on trial right now and I can say it doesn't consume as many resources.

 

I am getting an occasional blue screen still and I using the Windows Debugger it appears it is related to mxopswd.sys. I uninstalled all the Maxtor software because I don't use it anyway, but it leaves numerous entries in the registry behind to mxopswd.sys. I have a mail into support right now asking how it can be removed. I haven't heard back yet. Not sure that will get rid of the blue screens, which happen every couple of days.

 

If I ever do get this all figured out I will post. What I would recommend is the following if you are going to use Retrospect:

Don't install the Maxtor software.

Make sure system restore is off on your backup drives.

 

Just my opinion right now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...