Jump to content

Error 100 (Device rejected command)


Recommended Posts

I use Retrospect 6.1.126 on Mac OS X 10.4.8 on a G5. Installed the driver update 6.1.9.102, however, Retrospect still shows version 6.1.6.100. (See my previous post about this.) As a backup device I use the internal Sony DVD RW DW-U21A.

 

I was in the middle of a long archiving session when I got the following error in the log:

 

- 16.12.2006 9:00:35 Uhr: Kopieren von Jobs Archiv auf DatenG5…

Geräteprobleme: "38-Jobs Archiv", Fehler 100 (Gerät hat Befehl zurückgewiesen).

In English this means something like: Device problems, Error 100 (Device has rejected a command)

 

As I did not have enough DVDs I had bought 10 new ones: Sony DVD-R 120 min/4.7 GB, Ver.2.1/1X-16X. None of the new ones seem to work - I tried four of them. However, the discs mount just fine in Finder.

 

The old ones were Sony DVD-R 120 min/4.7 GB, Ver.2.0/1X-8X. They look completely the same, the 16X is only in fine print, so I did not see it.

 

I tried to configure the device but that froze Retrospect during "Check writing method". :-(

 

So what might be the reason for this? Can it really be that the newer version of Sony's DVD-R media is not supported? Is there a way to find that out? I did not see anything about supported media in the device database?

 

Any help would be greatly appreciated!

 

Bernhard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...