Jump to content

Can't erase, busy ?????


Recommended Posts

I have an iMac running 10.4.8, two LaCie external 250-GB drives hooked up to my Firewire ports, and Retrospect 6.1.126. I set up an EasyBackup script but each time the scheduled script runs, it halts saying "Can't erase, busy." I then "forgot" that script and configured a script manually. Even then, I still get this message when I try to run a scheduled script. What the heck is going on with Retrospect and my backup drives??? I'm not using the backup drive as both the source and destination of the backup and I don't think I'm sharing the backup drive as I don't have any other computers to share it with. Also, the drives were working fine as Retrospect backup drives until I tried setting up an EasyScript job. I can read and write to the backup drives outside of Retrospect just fine.

 

It's infuriating to spend this much money on a professional product and have so much trouble getting it to run. mad.gif

 

Thank you.

Link to comment
Share on other sites

In a removable disk backup set, Retrospect needs to take full command of the destination volume. You can't have any other files on the drive. If you do, that would explain the error messages you're getting.

 

Unless you need to span multiple volumes, a file backup set is probably a better choice, and in addition, will allow you to store other, unrelated files on the destination volume.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...