Jump to content

RetroExpress.exe - Common Language Runtime Debugging Services Error


Recommended Posts

I installed Retrospect Express HD 1.0 earlier this year with my Maxtor One Touch II and everything worked perfectly. I have made several backups successfully. The program is very easy to use.


About a month ago, I started getting the "RetroExpress.exe - Common Language Runtime Debugging Services" error when the system starts to launch Retrospect and cannot make a backup. The red cube for Retrospect (next to the clock) is now gone. If I try to manually launch Retrospect from the "Start" window, I get the same error. If I open the OneTouch window and try to start a backup, the Maxtor window disappears and nothing happens. About the same time that the error started occurring, I received some automatic security upgrades for Windows and that caused several errors (including SVC Hosting error, and a System32 error), but Microsoft provided a few patches that took care of the system errors, so they must have realized a problem with their security upgrades.


I searched the EMC/Dantz suggestions and modified the mscoree.dll file, upgraded to Retrospect Express HD 1.1 and upgraded by .NET Framework to version 2.0. None of the suggestions have worked. I read today about a possible conflict at Port 2000 from pop-up blockers, anti-spyware programs and a few other applications. I am using Microsoft Defender (Beta 2), Window XP SP2, IE Version 6.0 which has a pop-up blocker, and Norton Antivirus. I am not sure how to fix that issue.


I have also contacted Microsoft, but they have not been able to isolate a reason why Retrospect does not launch. The first Tech Support person has bumped it up to the advanced Tech Support.


Any help would be appreciated!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...