Jump to content

Retrospect Express HD Doesn't Finish Loading


sobershea

Recommended Posts

When I try running Retrospect Express HD, the window that never completes opening says:

"Welcome to Retrospect Express HD for the Maxtor One Touch

Updating status...

 

0 restore points available"

 

I am using version 1.0.196 Retrospect Express HD and prior to today it has worked. I use it to duplicate only and when the software finishes loading there should be a "Duplicate Now" button to press.

 

I tried running "repair" but still have the same problem. Can anyone suggest:

1) What I can do to get it going again?

2) What programs need to be msconfig on the Startup Tab? There are 3 items there but I would like to disable anything not necessary to run the program.

3) If I have to uninstall/reinstall, how can I save my "Duplicate Now" settings?

 

Thanks in Advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...