Jump to content

Firewire Drive giving "Not Repsonding" Error


Recommended Posts

Setup:

 

Retrospect 5.1

Mac OS 9.2.2

Adaptec Firewire 800 Card

Lacie D2 Firewire Hard Drives

 

Problem:

 

I have 7 backup sets, each using a firewire drive for storing the backup. All of the drives work fine except 1. That drive has started showing "not responding" in the devices list. All of the other drives show "ready" when connected. Restarting the computer, with or without the offending drive attached, does not help. Of course it would be this one drive that I need to retrieve some files from. Any suggestions? Thanks

Link to comment
Share on other sites

sounds like you've got a drive that's failing. The LaCie D2 are known for that.

 

Here's some suggestions:

(1) you might have a bad firewire port or cable. Tried another?

(2) The LaCie D2 is known for having power supply bricks that die. Tried another? Is the drive light on?

(3) The LaCie D2 is known for having Firewire connectors that come unsoldered - construction isn't great. Have you tried wiggling the connector or even opening the case (if it's not under warranty)?

 

Unclear how restarting the computer without the drive attached would help see the drive in the devices list.

 

russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...