Jump to content

OneTouch USB


piloteer

Recommended Posts

Always had on again off again problems with this unit. Tried a backup. Nothing started. Drive was listed ok. Decided to upgrade soft ware to EMC 1.1. Followed procedure Still didn't work.

Maxtor directions said 1.0 must be present. So I uninstalled everything, reformatted the Onetouch NTFS.

Reinstalled 1.0, got the usual Locked Disk. Downloaded the removal tool. Fixed that that problem. Installed Retrospect Express 1.1. It worked! Tried two backups ok, Set it up for auto backup. It didn't run. Opened the Onetouch all the files were there. Starting Retrospect, took very long for it to opened when it did, 0 restore points. Getting very frustated with it. Any ideas or help on this? rolleyes3grem1.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...