Jump to content

Lock-up when copying boot drive on Mac Pro with Mac OS X 10.4.8


Recommended Posts

After upgrading to Mac OS X 10.4.8 on my Mac Pro, my Mac is now consistently locking up every night when Retrospect runs a duplicate script to copy my boot drive to a backup partition on another drive. This problem only started happening after upgrading to 10.4.8 - I did not have this problem with 10.4.7.

 

The Mac becomes completely unresponsive. CPU is completely idle. No errors logged anywhere that I can find, including /var/log, /Library/Logs, and ~/Library/Logs. The only related logging I can find are "oad - listxattr failed for ..." entries.

 

This may be a NetInfo issue. If I have a Terminal window open, I can use commands as long as they don't try to look up user names or anything else that would seem to require NetInfo. For example, "ls" works fine, but "ls -l" hangs. "ps ax" works fine, but "ps aux" doesn't. Etc... Trying to open another Terminal window will lock up the whole Terminal app. Trying to open a network connection anywhere will hang. Hosts trying to connect into the mac, including samba and ssh, will hang.

 

What's strange is that it successfully backs up my boot partition to tape with the script that runs before this one. However, that has a much more picky selector attached to it so that it doesn't fill up tapes needlessly. The partition clone script has a selector that excludes far fewer files.

 

The Retrospect Log shows that it completes the copy successfully, but never completes the verify.

 

Code:



? $[31]Retrospect$[32] version 6.1.126

launched at 9/30/2006 11:54 PM

+ Retrospect Driver Update, version 6.1.7.101

 

+ 9/30/2006 11:54 PM: Backup Server started

 

+ Normal backup using $[24]1 MacPro Backup$[25] at 10/1/2006 2:02 AM

To backup set $[*!s321,,14,+3]MacPro?

 

- 10/1/2006 2:02:2 AM: Copying $[*!s312,,14,+3]Root?

10/1/2006 2:44:28 AM: Comparing $[*!s312,,14,+3]Root?

$[40] File ?2006-10-01 Events.txt?: different data size (set: 4606, vol: 4972), path: ?Root/Library/Application Support/Perceptive Automation/Indigo 2/Logs/2006-10-01 Events.txt?.

$[40] File ?Cookies.plist?: different creation date/time (set: 10/1/2006 2:37:19 AM, vol: 10/1/2006 2:43:21 AM), path: ?Root/Users/mriccio/Library/Cookies/Cookies.plist?.

$[40] File ?com.nico.bitsonwheels.plist?: different data size (set: 6198, vol: 6194), path: ?Root/Users/mriccio/Library/Preferences/com.nico.bitsonwheels.plist?.

10/1/2006 2:45:27 AM: 3 execution errors.$[3242512922]

Completed: 953 files, 137.9 MB

Performance: 29.2 MB/minute (16.3 copy, 140.2 compare)

Duration: 00:43:25 (00:33:59 idle/loading/preparing)

 

- 10/1/2006 2:45:33 AM: Copying $[*!s311,,14,+3]Data?

10/1/2006 2:45:33 AM: No files need to be copied.

10/1/2006 2:53:45 AM: Execution completed successfully.$[3242515533]

Duration: 00:08:12 (00:08:12 idle/loading/preparing)

 

10/1/2006 2:53:46 AM: 3 execution errors.

Total performance: 28.9 MB/minute

Total duration: 00:51:43 (00:42:11 idle/loading/preparing)

 

+ Duplicate using $[24]2 Root Clone$[25] at 10/1/2006 2:53 AM

 

- 10/1/2006 2:53:55 AM: Copying $[*!s312,,14,+3]Root?

10/1/2006 4:56:31 AM: Comparing $[*!s311,,14,+3]Backup Root?


 

Has anyone else run into a similar problem?

 

Thanks,

-Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...