Jump to content

"Can't backup registry" error

Recommended Posts

I had to reinstall Retro for workgroups 5.6 after a power failure clobbered a retro .dll. All of a sudden I can't backup most of my win2K clients on our network. It copies the files, then reports "can't backup registry" with an error code 519. I have no problem backing up the local machine and can backup my own machine in the same room over the network. We ran all new cable today to one machine and still got the error. I have tried setting options to not backup registry or system files, but still get the error. I also tried copying and not copying NTFS permissions. The knowledge base gets no hits for this message, just logs the 519 error. Ping always works and nothing on the client machines has changed except for the one machine with new cableing, so I think it is a software issue, but I don't know where to start. Any help would be greatly appreciated. d

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...