Jump to content

5.6 Failure

Recommended Posts

Windows 2000 SP3 workstation, Retrospect 5.6, Novell Netware 4.11. Three directories on the server being backed up nightly. Been backing up for a long time without a need to restore, then many files (important ones, naturally...) got deleted Friday, so we went to restore.

ALL restored files (Word and Excel) are corrupt, showing only rows of squares when opened. All the recovered files show up in Windows with the correct file types, icons, etc., but are all corrupted. Tech is here three days now trying to get Novell to salvage the deleted files.

Settings: Retrospect has been given the login information, the same that is used for the workstation. No compression is set and all files are chosen within the directories. The scripts are set up for the files to be backed up overnight and every morning it is checked and as always, even to the day of the problem it reported Execution Completed Successfully. Backups are set to Normal.

Upon investigation, the file size of the backup files on the local drive are about 80MB, where the directory on the server reports a size of about 750MB. Also checked the DOS files directories, and the file size of the backup is 11MB, while the directory is 560MB. This is even though no compression has been set.

Im in two minds about continuing with Retrospect, because these were critical documents, and though the program reports all is well it obviously is not. I purchased the 6.5 upgrade and now I am wondering if I should install it. I have checked all the settings over and over and I cannot find any reason for the size difference. Why is Retrospect copying what appears to be just file names and types and not the contents on the files and telling us everythings OK? Can anybody shed light on this?

Link to comment
Share on other sites

Do you use verification during the backups?


Have you tried restoring to a different location?


As a test, use Retrospect to duplicate a small set of data (rather then backup) to the local hard drive - are the files accessible? If so, try a backup/restore of these same files. If not, try a Windows Explorer copy. What are the results?

Link to comment
Share on other sites

Yeah, we use verification on all backups (I also use Retro for Mac as well). And, we tried doing restores in various locations.


Bottom line: Something went wrong with Retrospect, and in trying to figure out what went wrong the reinstall fixed whatever it was. Backups are now functioning perfectly (also updated to 6.5).


Our strategy is now to do test restores as part of our monthly maintenance routines. Retrospect kept reporting that the backups were doing well, but if we had looked at the file size of the backup files, we would have known something was up, for we were not using compression and we don?t as a rule.


The only thing that stands as suspect is the Windows 2000 SP3 update - for what we can see, it looks like doing the update did something to Retrospect that it didn?t like...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...