Jump to content

Erased Media Status appears on unattended backups


Recommended Posts

I have been running unattended backups on my OnStream tape drive without problems for two years. Over the last two months, I find that my autobackup is stalled with an outstanding request for me to mount the next tape because the current status is "ERASED". But the correct tape is already in the tape drive!!! All I end up doing is ejecting the tape and pushing it right back in the drive and my backup takes off and completes properly.Any idea why this may have started happening confused.gif

Link to comment
Share on other sites

Regarding the problem you have been having: When your tapes come up as "Erased" in the Retrospect media window, keep in mind that it is the tape drive which is relaying this message to your computer. This could be do to any number of things: problematic tapes, dirty write heads, bad cables or termination, or drive problems. The only way to diagnose what is doing this is to go through each possibility one by one.

 

We know that the problem is most likely not the tapes, since multiple tapes have this problem. Do you clean the heads often on this drive? If not, clean the drive several times with a cleaning cartridge and try again. If this doesn't help, try minimizing the SCSI bus by removing all devices except the tape drive, in case SCSI conflicts are preventing the drive from successfully communicating with the computer. If USB or Firewire, make sure the drive is plugged directly into the comptuer and not routed through a hub or an adapter.

 

Next, try a different cable from the computer to the tape drive. You should also try a different terminator on the back of the drive (SCSI). If that still doesn't do anything, try this tape drive on another computer. You could even try inserting these tapes into another compatible tape drive on a Windows machine that's running Retrospect. If the tapes still come up as erased, something has happened to the tapes and they have been damaged. This could be due to magnetic interference, poor storage conditions, etc. If at any point during the above troubleshooting the tapes are again recognized, whatever you just changed has been causing them to appear erased.

 

 

Link to comment
Share on other sites

Have you tried checking the settings under Special; Preferences; Media; Erasure

 

There is a check box for "Minimal erase confirmation"

 

I checked the box (not the default) because my unattended backups were stopping and asking me to confirm using a tape whenever my backup wanted to Recycle it.

 

This sounds like the problem you are now having. Perhaps you or someone changed the setting, then later you noticed the effect of it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...