Jump to content

No files need to be copied??!!!


Recommended Posts

Ran a backup to an existing client's backup set yesterday (From a Windows 2000 client PC to a file backup on a Buslink USB2.0 drive). I previewed it first and deselected certain files, but left lots which were showing as modified since last backup. However, when I then proceeded with the backup I eventually got a message "No files need to be copied......Execution completed successfully" Now I know there are lots of files modified on this client since the previous backup - indeed it showed them in the preview! have tried twice but same result. So now I cant seem to backup this client. I'm reluctant to creat a new backup set as it's around 20Gb on the client PC and it took about 2 days to do the original! Any suggestions how I can resolve this?

 

 

Link to comment
Share on other sites

Quote:

How were they showing up as modified?

 


 

They were highlighted in the preview browser. Anyway, have since tried again and suddenly it seems to be working OK again. (Sorry for not responding sooner but the forum seemed to be offline whenever I tried recently).

 

Thanks

 

Gareth

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...